解决macOS 10.15 软件提示损坏/无法验证开发者等问题

在macOS 10.15发布之后,苹果进一步提升了系统安全性,加强了软件安全性验证过程,这也导致很多用户升级之后,部分第三方软件尤其是破解版软件打不开,提示“XXX已损坏,无法打开”、“无法验证开发者”等问题。

如下类似提示请按「取消」

打开「系统偏好设置」

点击「安全性与隐私」

在「通用」选项卡中,点击「仍要打开」

点击「打开」
这篇文章有帮助吗?
取消
谢谢!